Order sync slowness.
Incident Report for Unific's
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 08:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 17:26 EDT
Identified
A large historical is impacting the speed of live order syncs. We are actively working on resolving the issue.
Posted Aug 05, 2021 - 15:34 EDT
This incident affected: Order Sync.