Hubspot OAuth tokens are not refreshing.
Incident Report for Unific's
Resolved
This incident has been resolved. Most clients weren't affected by this issue, but please verify your Hubspot integration is still active. If it is not active, you will need to reconnect your Hubspot integration. Please reach out to Unific support if you need any help.
Posted Dec 16, 2021 - 18:38 EST
Monitoring
Unific restored a previous version of integrations to try to mitigate this issue. Monitoring.
Posted Dec 16, 2021 - 18:18 EST
Update
We are continuing to investigate this issue with Hubspot.
Posted Dec 16, 2021 - 16:14 EST
Update
We are in contact with Hubspot about this issue.
Posted Dec 16, 2021 - 15:28 EST
Investigating
At around 11:23am EST, Hubspot OAuth tokens started returning invalid characters which prevent the token from refreshing. This is preventing syncs to Hubspot. We are actively investigating this issue.
Posted Dec 16, 2021 - 15:01 EST
This incident affected: Order Sync, Contact Sync, and Dynamic Coupons.