Unific login failing.
Incident Report for Unific's
Resolved
This was related to a DNS issue and has been resolved.
Posted Mar 08, 2022 - 12:20 EST
Investigating
Unific logins are failing with error: {"crossDomain":true,"method":"POST","url":"https://auth.unific.com/co/authenticate"}. We are investigating the issue.
Posted Mar 08, 2022 - 11:06 EST