Sync slowness
Incident Report for Unific's
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 16:40 EST
Update
Unific is catching up and is about ~1.5 hours behind processing webhooks.
Posted Nov 23, 2021 - 15:36 EST
Monitoring
Unific is experiencing high volumes since this morning and has scaled up to process syncs more quickly. There's a 2.5 hour delay with some syncs. We are monitoring the situation.
Posted Nov 23, 2021 - 14:53 EST
This incident affected: Order Sync, Contact Sync, and Dynamic Coupons.