Audit & Recovery feature is currently not working.
Incident Report for Unific's
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 12:29 EDT
Identified
After Unific's release on Friday, June 19th, the audit and recovery feature that verifies syncs as well as associations are successful to HubSpot stopped working due to an index creation on a table.

Some HubSpot portals might experience delays with associating contacts to deals and products to deal line items in HubSpot.
Posted Jun 22, 2020 - 11:14 EDT
This incident affected: Order Sync and Contact Sync.