Order sync slowness.
Incident Report for Unific's
Resolved
This incident has been resolved.
Posted May 26, 2021 - 23:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2021 - 23:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 22:16 EDT
Identified
We have identified an issue and are working on resolving it.
Posted May 26, 2021 - 22:16 EDT
Investigating
We are currently investigating order sync slowness that began around 12pm EST today.
Posted May 26, 2021 - 20:13 EDT
This incident affected: Order Sync.